Go Pitbull Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Sorry to bug you all. I was trying to start a photo album on here, but I keep getting an error and I'm not sure what I am doing wrong.

Everytime I try to load a pic into my album, it gives me an error page and says something along these lines:

HTTP 500 Internal Server Error
Website is under maintenance
Website has programming error


I have made sure my photos are appropriately sized and kb's are in the alotted amount, but still get the errors.

I also tried switching to a different browser but still got errors.

Any help would surely be appreciated! Thanks so much!

xoxo
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
I tried both ways. I did it from the ALL Albums button at the top and through my profile, both giving me the same errors. I can create the album with no issues, but it wont let me upload any pics at all.

I went back and tried it again this morning and here is the error I'm getting now using The CHROME Browser.

Server error
The website encountered an error while retrieving http://www.gopitbull.com/album.php?do=uploadpictures&albumid=2747. It may be down for maintenance or configured incorrectly.

HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

Thanks for your help ~ I surely do appreciate it!
xoxo
 

·
The Yard Of Many Colors
Joined
·
3,420 Posts
its doin the same thing with mine. i cant add pictures to my albums :/
 

·
The Yard Of Many Colors
Joined
·
3,420 Posts
i still am unable to add pictures to my albums!!!! it still says the same thing!! i went in and resized them but its still saying what was stated above!!
 

·
Pits Are For Chicks
Joined
·
16,258 Posts
Dave is fixing many issues from this upgrade we had. This will get fixed as soon as he can get to it :D
 

·
Good with tools
Joined
·
9,791 Posts
Ive been on this for awhile guys! my cp has been changed so its harder for me to fix the current issues. I will get this stuff fixed asap.
 

·
The Yard Of Many Colors
Joined
·
3,420 Posts
thanks.... I didn't know if it was just my pc... Good to know it isn't! ;)
 
1 - 8 of 8 Posts
Top